Xbox live problems?

Is anyone else experiencing problems with xbox live today? I have gotten disconnected 3 or 4 times in the middle of a game. I was able to reconnect immediately, but this last time it won't even let me reconnect.

Tagged as: xbox live problems


Probable answsers

Tell us if the solution noted in that other forum works.Bob

are you sure you were running at the higher speed? it sounds to me like you were running even slower than you had thought.Herb....

I have no good news for you. I watched a nearby computer shop sink into the ground under the wieght of repairing the thousand or so 6x86-P120+ CPU based machines. Let me be very blunt. You can find other faster ...

Ive tried that, no luck. It saved all my answers to the driver signing so whatever I clicked yes on it skips and that one part that I hit no it just cancels it. There must be some way of ressetting ...

must be couple of wannabes again. "oh, i'm so classy to be seen in a jazz place/pub" if u r really a jazz person, u'll know the usual places long ago


Similair questions

any nice chill out place with live jazz playing???

I recently got an MP3 player and during the instalation of the mp3 sofware driver installation the windows message stating that the software hasnt been tested with XP poped up 3 times. On the last ...

The pc is an old one bought second hand. It apparently used to work fine for children's games. The child always turned off the pc directly from the power button. Now it doesn't boot.At this stage I was called in ...

Heya! I've been having QUITE a problem with my memory lately... lemme give you a brief overview of the situation:I have PC3500 memory on a slower (PC3200) board. In order to get more outta my memory, I overclocked ...

I'm sure most of you are used to Windows explorer where the folders are on the left pane and the files are on the right; in my left pane I have a solid gray box and on the right is where the folders are; I need ...

Let me preface this by revealing that I'm not a techie, but would value anyone's help. Here's the problem. I recently switched internet access from dial-up to cable. A great upgrade, but found that a series of programs ...

I have an avatar I'd like to use, its 32x32 and 4k in size. When I go to change my avatar though it says its not a valid gif or jpg check to ensure that it is. Anyone else had problems with ...

I have a custom library with 4 parts, each one has both a symbol and package. When I click the ADD button, that library is not on the list. I double checked and the green ball is not clicked. ...

Is there a way to watch my dvr on my iPhone or would I have to watch it on the box

Hello everyone, I am working with my host and Invision to fix some of the current problems here, including the "My Settings" issue. I will also be fixing the cosmetic appearance of the forum in ...

Can anyone suggest a drive utility that will thoroughly check and report any problems on each of my hard drives in my RAID array? I’m using a Highpoint 374 four channel RAID controller and four Western ...

Running Windows ME. IE keeps popping up and loading adware websites like ad-w-a-r-e.com and more. Second problem, is that whenever I try to run Norton AV 2002, I get an "Internet Explorer ...

does that exist? i went to the SB site and they only have one that you also need to have win98 installed also.

I am using a Datafab USB Smartmedia Reader (MDSM-B-USB). I have recently bought some 16MB Fuji Smartmedia cards for use with my Fujifilm MX500 digital camera. I initialised the cards for use in the camera ...

Ok heres the deal, i know for a fact i must have like 1000 spyware crap attached to my system, Iv got a brand new e machine with xp on it, i used it foolishly downloading things off of kaaza ...

I am currently helping my friend work on his network. We are running win2000Server & the workstations are running Win2000Prof. The problem is, that when we set the printers up on the workstations, ...

First, my basic specs are: Motherboard: ABIT IC-7G max II Memory: XMS DDR500 PC4000, 1024 twin-x Processor: 3.2E Bios setting: all default, reads the RAM as 3,3,3,8 My system ran stable for the first couple ...

I purchased Corsair VS512MB400 512MB DDR400 PC3200 CAS2.5 Value Select Retail on 12/11/2003. Recently the computer firstly showed Memory test failed during boot-up and then the system became totaly dead. ...

Ok, I am reading a book, and low and behold, I come to a part, that starts to talk about problems, that a computer can't answer. For those of you that have an Idea, I am referring to the Halting ...

Hi all,In true RPi tradition, I use the cheapest keyboard and mouse, no issues until now, but with RISC OS I am having problems.Mouse is often jittery and intermittent and keyboard loses communication. Unplugging ...